Are you looking for all security patches for a specific Magento version?


Patches are becoming too many and too big, upgrade your whole Magento installation instead of installing them.
Magento 2 at the moment is not supported by this tool, it's actually impossible to understand which M2 patch you should apply on a M2 version, check the official info by yourself.
Thanks to some changes to formKey management on the magento.com/download page the direct download of the patches doesn't work anymore...

I'm thinking about a way to make it work again...
Magento 1.9.3.6 needs the following patches
  • SUPEE-10336: SUPEE-10336 for CE 1.9.3.0 - 1.9.3.6 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
Magento 1.9.3.4 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.3.3-1.9.3.4 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.9.3.0 - 1.9.3.6 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
Magento 1.9.3.3 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.3.3-1.9.3.4 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.9.3.0 - 1.9.3.6 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.3.3 (0.02 MB)
Magento 1.9.3.2 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.3.0-1.9.3.2 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.9.3.0 - 1.9.3.6 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.3.1-1.9.3.2 (0.58 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.3.1-1.9.3.2 (0.59 MB)
Magento 1.9.3.1 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.3.0-1.9.3.2 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.9.3.0 - 1.9.3.6 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.3.1-1.9.3.2 (0.58 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.3.1-1.9.3.2 (0.59 MB)
Magento 1.9.3.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.3.0-1.9.3.2 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.9.3.0 - 1.9.3.6 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.1.1-1.9.3.0 (0.58 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.1.0-1.9.3.0 (0.59 MB)
Magento 1.9.2.4 and later needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.2.0-1.9.2.4 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.1.1-1.9.3.0 (0.58 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.1.0-1.9.3.0 (0.59 MB)
Magento 1.9.2.4 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.2.0-1.9.2.4 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.9.2.4 (0.72 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.1.1-1.9.3.0 (0.58 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.1.0-1.9.3.0 (0.59 MB)
Magento 1.9.2.3 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.2.0-1.9.2.4 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.9.2.3 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.9.2.3 (0.72 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.1.1-1.9.3.0 (0.58 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.1.0-1.9.3.0 (0.59 MB)
Magento 1.9.2.2 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.2.0-1.9.2.4 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.9.2.0-1.9.2.2 (0.12 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.9.2.2 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.8.0.0 - 1.9.2.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.9.2.2 (0.72 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.1.1-1.9.3.0 (0.58 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.1.0-1.9.3.0 (0.59 MB)
Magento 1.9.2.1 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.2.0-1.9.2.4 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.9.2.1 (0.14 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.9.2.0-1.9.2.2 (0.12 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.9.2.1 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.8.0.0 - 1.9.2.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.9.2.1 (0.72 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.1.1-1.9.3.0 (0.58 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.1.0-1.9.3.0 (0.59 MB)
Magento 1.9.2.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.2.0-1.9.2.4 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.8.1.0 - 1.9.2.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.9.2.0 (0.14 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.9.2.0-1.9.2.2 (0.12 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.9.2.0 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.8.0.0 - 1.9.2.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.9.2.0 (0.72 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.1.1-1.9.3.0 (0.58 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.1.0-1.9.3.0 (0.59 MB)
Magento 1.9.1.1 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.1.1 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-4829: PATCH_SUPEE-4829_EE_1.14.1.0_v1.sh (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.9.0.0 - 1.9.1.1 (v2) - new version updated July 9 (0.05 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.9.0.0 - 1.9.1.1 (v1) - old version update July 7 (0.05 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.8.1.0 - 1.9.2.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.9.1.1 (0.14 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.9.1.0-1.9.1.1 (0.12 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.9.1.1 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.8.0.0 - 1.9.2.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.9.1.1 (0.72 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.1.1-1.9.3.0 (0.58 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.1.0-1.9.3.0 (0.59 MB)
Magento 1.9.1.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.1.0 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-4829: PATCH_SUPEE-4829_EE_1.14.1.0_v1.sh (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.9.0.0 - 1.9.1.1 (v1) - old version update July 7 (0.05 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.9.0.0 - 1.9.1.1 (v2) - new version updated July 9 (0.05 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.8.1.0 - 1.9.2.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.9.1.0 (0.14 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.9.1.0-1.9.1.1 (0.12 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.8.0.0 - 1.9.2.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.1.0-1.9.3.2 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.9.1.0 (0.72 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.1.0 (0.59 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.1.0-1.9.3.0 (0.59 MB)
Magento 1.9.0.1 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.0.0-1.9.0.1 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-3941: Magento-CE-v1.8.0.0-1.9.0.1 (0.03 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.9.0.0 - 1.9.1.1 (v1) - old version update July 7 (0.05 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.9.0.0 - 1.9.1.1 (v2) - new version updated July 9 (0.05 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.8.1.0 - 1.9.2.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.9.0.1 (0.17 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.9.0.0-1.9.0.1 (0.1 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.9.0.1 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.8.0.0 - 1.9.2.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.0.0-1.9.0.1 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.9.0.1 (0.62 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.0.0-1.9.0.1 (1.05 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.0.0-1.9.0.1 (0.59 MB)
Magento 1.9.0.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.9.0.0-1.9.0.1 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-3941: Magento-CE-v1.8.0.0-1.9.0.1 (0.03 MB)
  • SUPEE-4291/4334: Magento-CE-v1.9.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.9.0.0 - 1.9.1.1 (v1) - old version update July 7 (0.05 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.9.0.0 - 1.9.1.1 (v2) - new version updated July 9 (0.05 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.8.1.0 - 1.9.2.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.9.0.0 (0.17 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.9.0.0-1.9.0.1 (0.1 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.9.0.0 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.8.0.0 - 1.9.2.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.9.0.0-1.9.0.1 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.9.0.0 (0.62 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.9.0.0-1.9.0.1 (1.05 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.9.0.0-1.9.0.1 (0.59 MB)
Magento 1.8.1.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.8.0.0-1.8.1.0 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.1.0-1.9.2.4 (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-1868: Magento-CE-v1.8.x (0.01 MB)
  • APPSEC-212: Magento-CE-v1.8.0.0-1.8.1.0 (0.01 MB)
  • SUPEE-2725: Magento-CE-v1.7.0.0-1.8.1.0 (0.01 MB)
  • SUPEE-3941: Magento-CE-v1.8.0.0-1.9.0.1 (0.03 MB)
  • SUPEE-4291/4334: Magento-CE-v1.7.x-1.8.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.8.1.0 (0.05 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.8.1.0 - 1.9.2.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.8.1.0 (0.17 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.8.1.0 (0.11 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.8.1.0 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.8.0.0 - 1.9.2.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.8.0.0-1.8.1.0 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.8.1.0 (0.62 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.8.1.0 (0.06 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.8.1.0 (0.06 MB)
Magento 1.8.0.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.8.0.0-1.8.1.0 (0.04 MB)
  • SUPEE-10336: SUPEE-10336 for CE 1.8.0.0 and earlier (0.01 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-1868: Magento-CE-v1.8.x (0.01 MB)
  • APPSEC-212: Magento-CE-v1.8.0.0-1.8.1.0 (0.01 MB)
  • SUPEE-2725: Magento-CE-v1.7.0.0-1.8.1.0 (0.01 MB)
  • SUPEE-3941: Magento-CE-v1.8.0.0-1.9.0.1 (0.03 MB)
  • SUPEE-4291/4334: Magento-CE-v1.7.x-1.8.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.8.x-1.9.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.8.0.0 (0.05 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.7.x - 1.8.0.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.8.0.0 (0.17 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.8.0.0 (0.11 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.8.0.0 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.8.0.0 - 1.9.2.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.8.0.0-1.8.1.0 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.8.0.0 (0.63 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.8.0.0 (0.08 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.8.0.0 (0.06 MB)
  • PHP 5.4: Magento-CE-v1.8.0.0 (0.01 MB)
Magento 1.7.0.2 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.7.0.0-1.7.0.2 (0.04 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.7.x (0.01 MB)
  • SUPEE-1868: Magento-CE-v1.7.x (0.01 MB)
  • APPSEC-212: Magento-CE-v1.6.0.0-1.7.0.2 (0.01 MB)
  • SUPEE-2725: Magento-CE-v1.7.0.0-1.8.1.0 (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.7.x-1.8.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.7.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.7.0.0 - 1.7.0.2 (0.05 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.7.x - 1.8.0.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.7.0.2 (0.17 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.7.0.0-1.7.0.2 (0.11 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.7.0.2 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.4.2.0 - 1.7.0.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.7.0.1-1.7.0.2 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.7.0.2 (0.69 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.7.0.0-1.7.0.2 (0.06 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.7.0.0-1.7.0.2 (0.06 MB)
  • PHP 5.4: Magento-CE-v1.7.0.0-1.7.0.2 (0.01 MB)
Magento 1.7.0.1 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.7.0.0-1.7.0.2 (0.04 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.7.x (0.01 MB)
  • SUPEE-1868: Magento-CE-v1.7.x (0.01 MB)
  • APPSEC-212: Magento-CE-v1.6.0.0-1.7.0.2 (0.01 MB)
  • SUPEE-2725: Magento-CE-v1.7.0.0-1.8.1.0 (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.7.x-1.8.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.7.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.7.0.0 - 1.7.0.2 (0.05 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.7.x - 1.8.0.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.7.0.0-1.7.0.1 (0.18 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.7.0.0-1.7.0.2 (0.11 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.7.0.1 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.4.2.0 - 1.7.0.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.7.0.1-1.7.0.2 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.7.0.1 (0.69 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.7.0.0-1.7.0.2 (0.06 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.7.0.0-1.7.0.2 (0.06 MB)
  • PHP 5.4: Magento-CE-v1.7.0.0-1.7.0.2 (0.01 MB)
Magento 1.7.0.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.7.0.0-1.7.0.2 (0.04 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.7.x (0.01 MB)
  • SUPEE-1868: Magento-CE-v1.7.x (0.01 MB)
  • APPSEC-212: Magento-CE-v1.6.0.0-1.7.0.2 (0.01 MB)
  • SUPEE-2725: Magento-CE-v1.7.0.0-1.8.1.0 (0.01 MB)
  • SUPEE-4291/4334: Magento-CE-v1.7.x-1.8.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.7.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.7.0.0 - 1.7.0.2 (0.05 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.7.x - 1.8.0.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.7.0.0-1.7.0.1 (0.18 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.7.0.0-1.7.0.2 (0.11 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.7.0.0 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.4.2.0 - 1.7.0.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.5.0.0-1.7.0.0 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.7.0.0 (0.69 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.7.0.0-1.7.0.2 (0.06 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.7.0.0-1.7.0.2 (0.06 MB)
  • PHP 5.4: Magento-CE-v1.7.0.0-1.7.0.2 (0.01 MB)
Magento 1.6.2.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.6.1.0-1.6.2.0 (0.04 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.6.x (0.01 MB)
  • APPSEC-212: Magento-CE-v1.6.0.0-1.7.0.2 (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.6.1.x-1.6.2.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.6.0.0 - CE 1.6.2.0 (0.04 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.6.1.0 - 1.6.2.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.6.2.0 (0.18 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.6.2.0 (0.11 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.6.2.0 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.4.2.0 - 1.7.0.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.5.0.0-1.7.0.0 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.6.2.0 (0.68 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.6.1.0-1.6.2.0 (0.08 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.6.1.0-1.6.2.0 (0.06 MB)
  • PHP 5.4: Magento-CE-v1.6.1.0-1.6.2.0 (0.01 MB)
Magento 1.6.1.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.6.1.0-1.6.2.0 (0.04 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.6.x (0.01 MB)
  • APPSEC-212: Magento-CE-v1.6.0.0-1.7.0.2 (0.01 MB)
  • SUPEE-2725: Magento-CE-v1.4.2.0-1.6.1.0 (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.6.1.x-1.6.2.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.6.0.0 - CE 1.6.2.0 (0.04 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.6.1.0 - 1.6.2.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.6.1.0 (0.18 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.6.1.0 (0.11 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.6.1.0 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.4.2.0 - 1.7.0.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.5.0.0-1.7.0.0 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.6.1.0 (0.68 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.6.1.0-1.6.2.0 (0.08 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.6.1.0-1.6.2.0 (0.06 MB)
  • PHP 5.4: Magento-CE-v1.6.1.0-1.6.2.0 (0.01 MB)
Magento 1.6.0.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.6.0.0 (0.04 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.6.x (0.01 MB)
  • APPSEC-212: Magento-CE-v1.6.0.0-1.7.0.2 (0.01 MB)
  • SUPEE-2725: Magento-CE-v1.4.2.0-1.6.1.0 (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.6.0.x (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.6.0.0 - 1.9.1.1 (0.04 MB)
  • SUPEE-6237: USPS API Patch - SUPEE-6237 - CE 1.6.x-1.9.1.x (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.6.0.0 - CE 1.6.2.0 (0.04 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.6.0.0 (0.17 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.6.0.0 (0.11 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.6.0.0 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.4.2.0 - 1.7.0.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.5.0.0-1.7.0.0 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.6.0.0 (0.67 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.6.0.0 (0.08 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.6.0.0 (0.06 MB)
  • PHP 5.4: Magento-CE-v1.6.0.0 (0.01 MB)
Magento 1.5.1.0 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.5.1.0 (0.04 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.5.1.x (0.01 MB)
  • SUPEE-2725: Magento-CE-v1.4.2.0-1.6.1.0 (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.5.1.0 (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.5.0.0, 1.5.1.1 (0.04 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.5.0.0 - 1.5.1.0 (0.04 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.4.2.0, 1.5.x, 1.6.0.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.5.1.0 (0.16 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.5.1.0 (0.1 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.5.1.0 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.4.2.0 - 1.7.0.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.5.0.0-1.7.0.0 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.5.1.0 (0.93 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.5.1.0 (0.1 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.5.1.0 (0.05 MB)
Magento 1.5.0.1 needs the following patches
  • SUPEE-10266: SUPEE-10266 for CE 1.5.0.1 (0.04 MB)
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.5.0.x (0.01 MB)
  • SUPEE-2725: Magento-CE-v1.4.2.0-1.6.1.0 (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.4.0.0-1.5.0.1 (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.5.0.0, 1.5.1.1 (0.04 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.5.0.1 (0.04 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.5.0.0 - 1.5.1.0 (0.04 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.4.2.0, 1.5.x, 1.6.0.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.5.0.1 (0.16 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.5.0.0-1.5.0.1 (0.1 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.5.0.1 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.4.2.0 - 1.7.0.2 (0.01 MB)
  • SUPEE-8167: SUPEE-8167 for CE 1.5.0.0-1.7.0.0 (0.01 MB)
  • SUPEE-8788: SUPEE-8788 for CE 1.5.0.1 (0.93 MB)
  • SUPEE-8967: SUPEE-8967 for CE 1.5.0.0-1.9.2.4 (0.01 MB)
  • SUPEE-9652: SUPEE-9652 for CE 1.5.0.1-1.9.3.1 (0.01 MB)
  • SUPEE-9767: SUPEE-9767 for CE 1.5.0.1 (0.1 MB)
  • SUPEE-9767 v2: SUPEE-9767v2 for CE 1.5.0.1 (0.05 MB)
Magento 1.4.2.0 needs the following patches
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.4.x (0.01 MB)
  • SUPEE-2725: Magento-CE-v1.4.2.0-1.6.1.0 (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.4.0.0-1.5.0.1 (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.4.1.0 - 1.4.2.0 (0.04 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.4.2.0 (0.04 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.4.2.0, 1.5.x, 1.6.0.0 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.4.2.0 (0.16 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.4.2.0 (0.07 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.4.2.0 (0.01 MB)
  • SUPEE-7616: SUPEE-7616 for CE 1.4.2.0 - 1.7.0.2 (0.01 MB)
Magento 1.4.1.1 needs the following patches
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.4.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.4.0.0-1.5.0.1 (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.4.1.0 - 1.4.2.0 (0.04 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.4.1.1 (0.04 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.4.0.x - 1.4.1.1 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.4.1.1 (0.16 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.4.1.0-1.4.1.1 (0.06 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.4.1.1 (0.01 MB)
Magento 1.4.1.0 needs the following patches
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.4.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.4.0.0-1.5.0.1 (0.01 MB)
  • SUPEE-5994: SUPEE-5994 for CE 1.4.1.0 - 1.4.2.0 (0.04 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.4.1.0 (0.04 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.4.0.x - 1.4.1.1 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.4.1.0 (0.16 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.4.1.0-1.4.1.1 (0.06 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.4.1.0 (0.01 MB)
Magento 1.4.0.1 needs the following patches
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.4.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.4.0.0-1.5.0.1 (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.4.0.1 (0.04 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.4.0.x - 1.4.1.1 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.4.0.1 (0.16 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.4.0.1 (0.06 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.4.0.1 (0.01 MB)
Magento 1.4.0.0 needs the following patches
  • SUPEE-1533: SUPEE-1533 - Magento-CE-v1.4.x (0.01 MB)
  • SUPEE-5344: SUPEE-5344 - Magento-CE-v1.4.0.0-1.5.0.1 (0.01 MB)
  • SUPEE-6285: SUPEE-6285 for CE 1.4.0.0 (0.04 MB)
  • SUPEE-6482: SUPEE-6482 for CE 1.4.0.x - 1.4.1.1 (0.01 MB)
  • SUPEE-6788: SUPEE-6788 for CE 1.4.0.0 (0.16 MB)
  • SUPEE-7405: SUPEE-7405 for CE 1.4.0.0 (0.06 MB)
  • SUPEE-7405 v1.1: SUPEE-7405 v1.1 for CE 1.4.0.0 (0.01 MB)